1. Home
  2. Store
  3. New!
  4. My Account
  5. FAQs
  6. Contact

User Testimonials

"Just a word to praise your efforts on the new version 5.

It is a tremendous improvement over previous versions, especially in regard to language use.

I have three other bible software programs which I use, yours is head and shoulders above the others.

Thank you. Thank you. Thank you!"

James B.
Kokomo, Indiana

Exception EGP Fault in Module SETUP.EXE

I am running Windows XP, and when I attempt to install/run an earlier version of PC Study Bible (1.4, 1.7, 2.0, 2.1A & 2.1B) I receive the message, "Exception EGP Fault in Module SETUP.EXE."

In order to install the earlier versions of Biblesoft onto a Hard Drive in excess of 2GB, the user must be able to terminate the Search which is started when the Continue is selected. This normally accomplished by pressing the escape (ESC) key on the keyboard.  However, this does not work with version 1.4, 1.7 or 2.0.  (The option itself is not available).

Even though the user can accomplish the installation of versions 2.1A and/or 2.1B onto a Windows XP based PC, in all likelihood the program will not function.

For information on upgrading to the latest version of PC Study Bible, please click here to contact our Customer Service Department.

The id number of this entry is 56.

Would you like to...



User Opinions (8 votes)

100% thumbs up 0% thumbs down

How would you rate this answer?



Thank you for rating this answer.


Continue

Powered by ActiveKB Knowledgebase Software